Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Hit and miss admin access / cache problems
 
aaronmark
Jr. Member
 
Avatar
Total Posts:  18
Joined:  2008-02-29
Nampa, ID
 

Okay, gang. See if you can figure out this one.

Every morning, when I go to log in to my store’s admin, the login form doesn’t work. When I submit the form (with correct user and password) it redirects back to the form. There is no feedback from Magento, but this error prints at the bottom of the page:

Fatal error: Exception thrown without a stack frame in Unknown on line 0

So I’m unable to log in. BUT, if I delete a subdirectory under media/catalog/product/cache/, quit my browser, and reopen my browser, I can log in.

I discovered this method of regaining access, because I’d been having problems with corrupt cache images (taking bribes and such), so I’d been deleting them.

Any idea what’s going on and how to fix it?

 
Magento Community Magento Community
Magento Community
Magento Community
 
SimpleHelixcom
Enthusiast
 
Avatar
Total Posts:  906
Joined:  2007-08-31
Huntsville, AL
 

This is most likely due to running out of disk space on your hosting account. Might want to contact your host to see if this really is the case.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top