Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Skip URL check required for all installations
 
Mark_Kimsal
Sr. Member
 
Total Posts:  186
Joined:  2007-09-12
Michigan, USA
 

I’ve installed magento 4 times on 4 different servers and each time I had to turn on the “skip URL check” feature.  Each one of these servers had SSL enabled and configured properly, each magento installation functioned properly after installation was complete and skipping the URL check.  When I try to access magento via HTTPS *before* first setup is complete I get a cyclical link error in any browser.  I think there is something different about the SSL request processing that requires some proper database values in order to function properly.

Mod rewrite was installed, SSL installed and configured properly; again, all installations functioned properly after skipping the URL check.  This happened with various beta 6 downloads and svn checkouts.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Michael_1
Enthusiast
 
Total Posts:  826
Joined:  2007-08-31
 

Hi Mark,

It was fixed recently and will be available in next release.

Thank you.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top