Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Shipping modules just stopped working
 
sccr410
Sr. Member
 
Total Posts:  76
Joined:  2008-04-02
 

Didn’t change anything, suddenly all the shipping modules that do calculations stopped working (UPS, USPS, etc...) How can I debug it?

 
Magento Community Magento Community
Magento Community
Magento Community
 
nikefido
Guru
 
Avatar
Total Posts:  481
Joined:  2008-07-11
New Haven, CT
 

define “stopped working” please - what is their behavior exactly?

 
Magento Community Magento Community
Magento Community
Magento Community
 
sccr410
Sr. Member
 
Total Posts:  76
Joined:  2008-04-02
 

Suddenly get error saying:

This shipping method is currently unavailable. If you would like to ship using this shipping method, please contact us.

 
Magento Community Magento Community
Magento Community
Magento Community
 
nikefido
Guru
 
Avatar
Total Posts:  481
Joined:  2008-07-11
New Haven, CT
 

That is the default message that you can set if Magento finds an error with the request - it’s very possible that this is not a problem with Magneto - it’s possible that there is an unrelated internet problem / connection problem to the service doing the calculations (that is, these are using UPS’/USPS’ [and so on] web services to do the calculations, correct? The calculations aren’t being done by your Magento code?).

Basically, it might not be Magento, but the shipping companies web service. Are you testing locally or on a remote server?

 
Magento Community Magento Community
Magento Community
Magento Community
 
All About Doors and Windows
Member
 
Avatar
Total Posts:  51
Joined:  2008-10-13
Kansas City, MO USA
 

I am currently having the same issues. No changes on site. I had both UPS and USPS active and they just stopped working today. Both of them. They were both working very well before.

 
Magento Community Magento Community
Magento Community
Magento Community
 
fishnut
Member
 
Total Posts:  45
Joined:  2008-11-15
 

anyone fix this, I am having the same problem, I didn’t change a thing, and I have multiple magento stores, but it is only happening to one store

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top