Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Page 2 of 2
Funziono solo con localhost? Naaa…!!! 
 
Talkin' Cricket
Jr. Member
 
Avatar
Total Posts:  19
Joined:  2008-06-27
 

Adesso non funziona nè da localhost nè da remoto!!!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Moderator
 
Avatar
Total Posts:  3481
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

così?

Image Attachments
Immagine.jpg
 
Magento Community Magento Community
Magento Community
Magento Community
 
Talkin' Cricket
Jr. Member
 
Avatar
Total Posts:  19
Joined:  2008-06-27
 

Ohhh!!! Perfetto!!!
Ho reinstallato eliminando prima il dabase e facendo la modifica come indicato!!! Funziona!!!
Grazie mille!!!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Talkin' Cricket
Jr. Member
 
Avatar
Total Posts:  19
Joined:  2008-06-27
 

Qualcosa non va…
Alla home page di amministrazione mi dice…

{{base_url}} is not recommended to use in a production environment to declare the Base Unsecure Url / Base Secure Url. It is highly recommended to change this value in you Magento configuration.
{{base_url}} is not recommended to use in a production environment to declare the Base Unsecure Url / Base Secure Url. It is highly recommended to change this value in you Magento configuration.

Inoltre, molti link fanno ancora riferimento a localhost pur accendendo da remoto ed avendo svuotato le cache… Magento… Mi deludi!!! gulp

 
Magento Community Magento Community
Magento Community
Magento Community
 
Lupoalbe
Jr. Member
 
Total Posts:  1
Joined:  2009-11-09
 

Riprendo l’argomento vecchio, ho installato magento in locale, con 127.0.0.1, successivamente utilizzando i DDNS volevo renderlo visibile da remoto, ma mi dicono che da remoto non si vedono le immagini, ma solo i menu ed il testo. Ho successivamente provato a cambiare i base url dal 127.0.0.1 al mio Ip locale (192.168.1.12) dato che il router reindirizza a quello, stessa cosa per la configurazione di apache sotto Xampp, ma nulla da fare, che altro devo modificare per rendere visibili le immagini da remoto? Devo modificare anche nel db per rendere le immagini visibili? Ovviamente da locale le immagini sono correttamente visibili.
Grazie per l’aiuto che potete darmi. Lupoalbe

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top
Page 2 of 2