Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Emergency Site is down [fixed]
 
collinssolutions
Sr. Member
 
Total Posts:  79
Joined:  2008-07-09
USA Arkansas
 

i refreshed my cache in the config and both my site and admin read this

Warning: simplexml_load_string() [function.simplexml-load-string]: Entity: line 4: parser error : StartTag: invalid element name in /chroot/home/vgration/vgration.com/html/lib/Varien/Simplexml/Config.php on line 494

#0 [internal function]: mageCoreErrorHandler(2, ‘simplexml_load_...’, ‘/chroot/home/vg...’, 494, Array)
#1 /chroot/home/vgration/vgration.com/html/lib/Varien/Simplexml/Config.php(494): simplexml_load_string(’loadString(’loadFile(’/chroot/home/vg...’)
#4 /chroot/home/vgration/vgration.com/html/app/code/core/Mage/Core/Model/Config.php(165): Mage_Core_Model_Config->_loadDeclaredModules(Object(Mage_Core_Model_Config_Base))
#5 /chroot/home/vgration/vgration.com/html/app/code/core/Mage/Core/Model/App.php(230): Mage_Core_Model_Config->init(Array)
#6 /chroot/home/vgration/vgration.com/html/app/Mage.php(397): Mage_Core_Model_App->init(’’, ‘store’, Array)
#7 /chroot/home/vgration/vgration.com/html/app/Mage.php(416): Mage::app(’’, ‘store’, Array)
#8 /chroot/home/vgration/vgration.com/html/index.php(46): Mage::run()
#9 {main}

 
Magento Community Magento Community
Magento Community
Magento Community
 
collinssolutions
Sr. Member
 
Total Posts:  79
Joined:  2008-07-09
USA Arkansas
 

never mind i fixed it. magento really didnt like my custom moduel

 
Magento Community Magento Community
Magento Community
Magento Community
 
Rafael Núñez Quezada
Jr. Member
 
Total Posts:  1
Joined:  2008-07-22
 

i try to enter in the site and apears this code:

Warning: simplexml_load_string() [function.simplexml-load-string]: Entity: line 75: parser error : StartTag: invalid element name in /home/.zwingli/fiestyle/fiestyle.com/store/app/code/core/Mage/Core/Model/Layout/Update.php on line 276

#0 /home/.zwingli/fiestyle/fiestyle.com/store/app/code/core/Mage/Core/Model/Layout/Update.php(276): mageCoreErrorHandler(2, ‘simplexml_load_...’, ‘/home/.zwingli/...’, 276, Array)
#1 /home/.zwingli/fiestyle/fiestyle.com/store/app/code/core/Mage/Core/Model/Layout/Update.php(302): Mage_Core_Model_Layout_Update->fetchFileLayoutUpdates(’

i was in the site admin managing the cache and the site crash down....

 
Magento Community Magento Community
Magento Community
Magento Community
 
snucky
Jr. Member
 
Total Posts:  5
Joined:  2009-10-11
 

For all that still have this problem - this is what fixed it for me!

I had added a row into core_config_data catalog/frontend/1_.......

A NUMBER after the /. Now, since Magento internally translates that into an XML node we have a problem ! That’s illegal and I wish the trigger would have been better. But, guys, don’t use numbers as the first character. And don’t use dashes (-)

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top