Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

LOGIN problem - password not working…
 
Allysin
Sr. Member
 
Avatar
Total Posts:  215
Joined:  2008-04-03
 

Hello kiss

How is everybody doing? I am having a login problem - I followed all the installation steps and now the front end shows up just fine. I am, however, having problems loggin into the back end (admin). I put in the user name (the same one that I typed in during the installation) and also the correct password. It just refreshes the screen all the time (after clicking the LOGIN button) and after several attempts says: “Access denied”. I even requested a new password and it was E-mailed to me. When trying to use the new password - I get the same response as well....

Please, please, please - is there anything that can be done? Any work-around? I really need to finish this soon.

Thank you tongue wink

Allysin

 
Magento Community Magento Community
Magento Community
Magento Community
 
charleslee
Jr. Member
 
Total Posts:  15
Joined:  2008-07-25
 

add my msn :sbfyj@hotmail.com and let’s figure it out together!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Allysin
Sr. Member
 
Avatar
Total Posts:  215
Joined:  2008-04-03
 

Hello grin

This now works for me. I had to increase the php5_value memory_limit to 32M. I think that fixed it.

Thanks to all of you for your help kiss

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top