Magento Forum

   
Bilder von Prdoukten uploaden
 
sommer79
Jr. Member
 
Total Posts:  8
Joined:  2008-08-02
 

Hallo Magento Community

Bemerke immer wieder, dass Magento nichts für schwache Nerven ist.

Hatte jemand von euch schon mal das Problem, dass er keine Bilder uploaden konnte für die Produkte? Zuerst konnte ich ebenfalls keine Bilder für Kategorien uploaden (wurden einfach nicht angezeigt und auch nicht auf dem Server gespeichet). Dies konnte ich dann aber lösen, indem ich den Media Ordner gekillt, von Hand neu erstellt und allen Ordner CHMOD 777 gegeben habe. Doch weiterhin habe ich das Problem, dass ich keine Bilder uploaden kann. Er uploadet zwar was (zumindest zeigt er dies an) - aber die Bilder werden dann oberhalb nicht angezeigt (siehe Bildschirm Screenshot).

Ich habe wahrscheinlich schon fast alles versucht, was im Englishen Forum steht. Von php.ini erstellen und ins Root Folder von Magento werden, über in der .htaccess diverse Flags setzen und auch Safe Mode aktiviert.. und.. und.. und.. Aber ich lande immer wieder am selben Ort: Keine Bilder

Hat jemand eine Idee, wie ich dieses Problem fixen kann? Kann mir jemand mal einen Auszug seiner php info hier posten damit ich vergleichen kann. Irgendwo muss der Hund vergbraben sein. Und meistens liegst dann doch nur an etwas kleinem.

Danke im Voraus
Gruss, Sascha

Image Attachments
Zwischenablage01.jpg
 
Magento Community Magento Community
Magento Community
Magento Community
 
sommer79
Jr. Member
 
Total Posts:  8
Joined:  2008-08-02
 

allow_call_time_pass_reference    Off
allow_url_fopen    On
allow_url_include    Off
always_populate_raw_post_data    Off
arg_separator
.input    &
arg_separator.output    &
asp_tags    Off
auto_append_file    no value
auto_globals_jit    On
auto_prepend_file    no value
browscap    no value
default_charset    no value
default_mimetype    text
/html
define_syslog_variables    Off
disable_classes    no value
disable_functions    no value
display_errors    Off
display_startup_errors    Off
doc_root    no value
docref_ext    no value
docref_root    no value
enable_dl    Off
error_append_string    no value
error_log    no value
error_prepend_string    no value
error_reporting    6143
expose_php    On
extension_dir    
/usr/lib64/php5/extensions
file_uploads    On
highlight
.bg    #FFFFFF
highlight.comment    #FF8000
highlight.default    #0000BB
highlight.html    #000000
highlight.keyword    #007700
highlight.string    #DD0000
html_errors    Off
ignore_repeated_errors    Off
ignore_repeated_source    Off
ignore_user_abort    Off
implicit_flush    Off
include_path    
.:.:.:/usr/share/php5:/usr/share/php5/PEAR
log_errors    On
log_errors_max_len    1024
magic_quotes_gpc    Off
magic_quotes_runtime    Off
magic_quotes_sybase    Off
mail
.force_extra_parameters    no value
max_execution_time    18000
max_input_nesting_level    64
max_input_time    60
memory_limit    128M
open_basedir    
/srv/www/vhosts/filmdisc.ch/httpdocs:/tmp
output_buffering    4096
output_handler    no value
post_max_size    8M
precision    14
realpath_cache_size    16K
realpath_cache_ttl    120
register_argc_argv    Off
register_globals    Off
register_long_arrays    Off
report_memleaks    On
report_zend_debug    On
safe_mode    Off
safe_mode_exec_dir    no value
safe_mode_gid    Off
safe_mode_include_dir    no value
sendmail_from    no value
sendmail_path    
/usr/sbin/sendmail --
serialize_precision    100
short_open_tag    On
SMTP    localhost
smtp_port    25
sql
.safe_mode    Off
suhosin
.log.phpscript    0
suhosin
.log.phpscript.is_safe    Off
suhosin
.log.phpscript.name    no value
suhosin
.log.sapi    no value
suhosin
.log.script    no value
suhosin
.log.script.name    no value
suhosin
.log.syslog    no value
suhosin
.log.syslog.facility    no value
suhosin
.log.syslog.priority    no value
suhosin
.log.use-x-forwarded-for    Off
track_errors    Off
unserialize_callback_func    no value
upload_max_filesize    2M
upload_tmp_dir    no value
user_dir    no value
variables_order    GPCS
xmlrpc_error_number    0
xmlrpc_errors    Off
y2k_compliance    On
zend
.ze1_compatibility_mode    Off

 
Magento Community Magento Community
Magento Community
Magento Community
 
scree
Sr. Member
 
Avatar
Total Posts:  137
Joined:  2008-07-14
Linz
 

Gleiches Problem hier bei einer Neuinstallation von 1.1.2

 
Magento Community Magento Community
Magento Community
Magento Community
 
freaky
Member
 
Total Posts:  54
Joined:  2008-11-17
 

Hallo Boardies,

konntet Ihr das Problem lösen? Wenn ja wie?

Danke vorab
freaky

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top