Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Importing Products with Layered Attributes. Does this work?? 
 
brendanb
Mentor
 
Total Posts:  1093
Joined:  2008-07-16
London, United Kingdom
 

Hi All,

ive been testing importing products via the import manager and getting the core data in works fine.

My issue is this…
I have a number of layered attributes that are part of the import file. I have setup all the data for each layered attribute in advance of the import.
Once i have imported the data, the layered attrbutes do not show in the front end “layering” until i go into each product and save. This seems to trigger some updates of data into the tables.
Note: prior to going into each record and saving, they do however show in the “Additional Information”

Its very s.t.r.a.n.g.e ~

has only experienced this? Ive seen a few posts with sort of similar issues, but mainly about just getting data in. My data is fine getting in, but the layered attributes seem to need a “push” to show up

cheers
Bredan

 
Magento Community Magento Community
Magento Community
Magento Community
 
brendanb
Mentor
 
Total Posts:  1093
Joined:  2008-07-16
London, United Kingdom
 

Hi,

Just posting an update.

Hunting around the traps i came across in admin a function called “Cache Management”

in Particular towards the bottom there is an option to refresh “Layered Navigation Indices”

Using this refreshes all products that uses layered navigation.

So i found the answer! grin

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top