Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

mamp e magento 1.1.1
 
i2p0
Sr. Member
 
Total Posts:  179
Joined:  2008-03-28
 

ciao a tutti..
ho appena installato magento 1.1.1 stable sul mio test server Mamp… lavoro su mac....
purtroppo sto impazzendo.. a seconda di come setto le configurazioni dello zend e della cash alcune pagine funzionano e altre mi vanno in tilt..
qualcuno ci sta provando che configurazioni usate??
grazie

 
Magento Community Magento Community
Magento Community
Magento Community
 
i2p0
Sr. Member
 
Total Posts:  179
Joined:  2008-03-28
 

non chiedetemi come o perchè, ma durante la fase di install ho dovuto spuntare zend optimizer, mentre per la normale gestione dell’ecommerce la combinazione che mi da meno problemi è con zend optimizer disabilitato e eAccelerator come cache…
bha…

 
Magento Community Magento Community
Magento Community
Magento Community
 
i2p0
Sr. Member
 
Total Posts:  179
Joined:  2008-03-28
 

delirio…

nel frontend senza zend optimizer non ne vuole sapere…
nel backend se lo lascio mi da fatal error…

mamp con il nuovo magento non ne vuole proprio sapere..... bisogna cambiargli ogni 5 minuti configurazione....

no comment

 
Magento Community Magento Community
Magento Community
Magento Community
 
patrecord
Guru
 
Avatar
Total Posts:  461
Joined:  2008-06-01
 

anche io l’ho provato in locale con mamp e non ho avuto nessun problema...ma che versione di mamp usi?....io la 1.7. non mi ricordo

Per essere più chiari in mamp non ho dovuto settare nulla...è andata bene subito

 
Magento Community Magento Community
Magento Community
Magento Community
 
i2p0
Sr. Member
 
Total Posts:  179
Joined:  2008-03-28
 

uso mamp pro 1.7 su mac os x10.5.4
su un macbook pro intel 1° gen (core duo)

mui strano....

che versione di magento usi…
come la installi??

 
Magento Community Magento Community
Magento Community
Magento Community
 
patrecord
Guru
 
Avatar
Total Posts:  461
Joined:  2008-06-01
 

Qui MAMP 1.7.1 e 10.5.4

Non ho fatto altro che installare mamp e mettere in /htdocs la cartella magento...poi via di installazione.

Ho messo la 1.1.1 poi aggiornata via connect alla 1.1.2

Quei parametri di configurazione di cui parli non so nemmeno cosa siano:)

 
Magento Community Magento Community
Magento Community
Magento Community
 
i2p0
Sr. Member
 
Total Posts:  179
Joined:  2008-03-28
 

grrr
allora ho fantasmi dentro al portatile....
miii è un mac non dovrebbe fare sti scherzi… proverò a disinstallare e reinstallare mamp.. magari ho toccato qualcosa che non dovevo....

 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Moderator
 
Avatar
Total Posts:  3481
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

probabilmente è qualche servizio attivo (o non attivo) di wamp. Il mac in se può fare ben poco :sbav:

 
Magento Community Magento Community
Magento Community
Magento Community
 
i2p0
Sr. Member
 
Total Posts:  179
Joined:  2008-03-28
 

la cosa strana è che non mi sembra di aver fatto nulla..
avevo magento 1.0.19… ho fatto l’upgrade alla1.1 e ha iniziato a fare i capricci…

bho.... buono a sapersi che a qualcun altro funziona senza storie…

 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Moderator
 
Avatar
Total Posts:  3481
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

o l’aggiornamento non è andato a buon fine oppure c’è un bug nell’upgrade

 
Magento Community Magento Community
Magento Community
Magento Community
 
i2p0
Sr. Member
 
Total Posts:  179
Joined:  2008-03-28
 

ho anche provato a fare un’install pulito
ma una volta installato mi rimanda sia al backend che al frontend su pagine bianche…
se cambio i parametri di cache mi va aposto…

 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Moderator
 
Avatar
Total Posts:  3481
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

i parametri base url giusto?

 
Magento Community Magento Community
Magento Community
Magento Community
 
i2p0
Sr. Member
 
Total Posts:  179
Joined:  2008-03-28
 
Black Cat - 11 August 2008 06:58 AM

i parametri base url giusto?

no
intendo i parametri di cache di mamp:

zend optimizer, eAccelerator, apc, xcache… variando il tipo di cache o abilitando o no lo zend mi funziona in diverse parti… e in altre no…

 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Moderator
 
Avatar
Total Posts:  3481
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

boh strano.

 
Magento Community Magento Community
Magento Community
Magento Community
 
patrecord
Guru
 
Avatar
Total Posts:  461
Joined:  2008-06-01
 
i2p0 - 10 August 2008 10:41 PM

la cosa strana è che non mi sembra di aver fatto nulla..
avevo magento 1.0.19… ho fatto l’upgrade alla1.1 e ha iniziato a fare i capricci…

bho.... buono a sapersi che a qualcun altro funziona senza storie…

In effetti la 1.0.19 mi funzionava con mamp 1.4......per la 1.1 ho dovuto aggiornare a mamp 1.7.1 poichè richiedeva php 5.2 che sulla 1.4 non c’era. Ad ogni modo se scarichi la 1.7.1 e non tocchi nulla non dovresti avere problemi.

visto i numeri.....tombola!

 
Magento Community Magento Community
Magento Community
Magento Community
 
i2p0
Sr. Member
 
Total Posts:  179
Joined:  2008-03-28
 

ho già la 1.7.1 grrr
devo provare a cancellarla
cancellare i file della libreria
e reinstallare.....
solo… che palle backuppare e rimettere i database… ho 4 e-commerce su…

uno pulito… uno su cui faccio casini.... uno semidefinitivo.. e la copia di quello online....

lo so ho una mente contorta… ma visto che negli aggiornamenti mi cambiano sempre le carte in tavola.... preferisco avere un paio di installazioni così vedo dove faccio i casini e so rintracciare i rimedi....

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top