Magento Forum

   
PHP 5.2.0
 
levelegiteen
Jr. Member
 
Total Posts:  30
Joined:  2007-10-22
 

Hi

Ive just updated the store to the latest version… but I need PHP 5.2.0 , the previous version which went to PHP5 you provided the php5.cgi to manually upgrade the server!!

Where can I get a manual php?  As now then server needs PHP 5.2.0!!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Michael
Enthusiast
 
Total Posts:  826
Joined:  2007-08-31
 

Hi levelegiteen,

Actually there were no requirements changes since the previous Magento version. You can use the same php5-cgi workaround as before. Check out the Installing Magento on a PHP4 server Knowledge Base article for details.

 
Magento Community Magento Community
Magento Community
Magento Community
 
levelegiteen
Jr. Member
 
Total Posts:  30
Joined:  2007-10-22
 

Thanks didnt know why I didnt think of that before… LOL

thanks again

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top