Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

PDO extension problem - Hostnine hosting
 
massagemaster
Jr. Member
 
Total Posts:  2
Joined:  2008-06-04
 

Your server does not meet the following requirements in order to install Magento.
This is not working - my install stops due to missing components. The components Pdo and pdo_mysql were not orginally installed. The lead tech said that he has installed the components on my server, but I still get the same installation problem

running the check

The following requirements failed, please contact your hosting provider in order to receive assistance with meeting the system requirements for Magento:

* You are missing the pdo extension
* You are missing the pdo_mysql extension

The following requirements were successfully met:

* You have PHP 5.2.0 (or greater)
* Safe Mode is off
* You have MySQL 4.1.20 (or greater)
* You have the curl extension
* You have the dom extension
* You have the gd extension
* You have the hash extension
* You have the iconv extension
* You have the mcrypt extension
* You have the pcre extension
* You have the simplexml extension

Any Ideas?

 
Magento Community Magento Community
Magento Community
Magento Community
 
JLHC
Mentor
 
Avatar
Total Posts:  1287
Joined:  2008-05-09
Tampa, FL
 

Are you using version 1.1.0?
If so, you may try changing the php.ini file to php5.ini and see whether it will work. wink

 
Magento Community Magento Community
Magento Community
Magento Community
 
massagemaster
Jr. Member
 
Total Posts:  2
Joined:  2008-06-04
 

I am using version 1.0.19870.1

 
Magento Community Magento Community
Magento Community
Magento Community
 
JLHC
Mentor
 
Avatar
Total Posts:  1287
Joined:  2008-05-09
Tampa, FL
 

You can try renaming php.ini to php5.ini and enable php_pdo.dll in the php5.ini.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top