Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Can someone please help me with this internal server error? 
 
lindaw
Sr. Member
 
Total Posts:  201
Joined:  2007-12-25
 

Hi all,

My site was going along beautifully and when I used the MAgento Connect manager I now have an internal server error.

This is the last few lines of the error log, could someone help me out?

118.173.248.35 - - [19/Jul/2008:05:49:48 -0500] “GET /skin/adminhtml/default/default/images/varien_logo.gif HTTP/1.1” 304 - “http://www.spoiltrottenpets.com.au/index.php/admin/dashboard/” “Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1”
118.173.248.35 - - [19/Jul/2008:05:49:48 -0500] “GET /skin/adminhtml/default/default/images/footer_bg.gif HTTP/1.1” 304 - “http://www.spoiltrottenpets.com.au/skin/adminhtml/default/default/boxes.css” “Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1”
118.173.248.35 - - [19/Jul/2008:05:49:49 -0500] “GET /skin/adminhtml/default/default/images/ajax-loader-tr.gif HTTP/1.1” 304 - “http://www.spoiltrottenpets.com.au/index.php/admin/dashboard/” “Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1”
118.173.248.35 - - [19/Jul/2008:05:51:34 -0500] “GET / HTTP/1.1” 500 - “-” “Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1”
118.173.248.35 - - [19/Jul/2008:05:52:37 -0500] “GET / HTTP/1.1” 500 - “-” “Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1”
118.173.248.35 - - [19/Jul/2008:05:54:36 -0500] “GET /admin HTTP/1.1” 500 - “-” “Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1”
118.173.248.35 - - [19/Jul/2008:05:55:51 -0500] “GET / HTTP/1.1” 500 - “-” “Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1”

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top