Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

OS Commerce Import Tool didnt work in anyway
 
bofh
Jr. Member
 
Total Posts:  4
Joined:  2008-07-10
 

Hello heres the following issue

When im Using latest Stable and try using the import tool all producs getting imported and shown on the product list
BUT when i try to edit ill get an blank white Site (only the menue apears but no product menue or siomething else

ok lets try it with the beta
(always import of 9960 producs from an existing shop)
again import worked but no product gettin on the site
all are marked as shown in nowhere

in the beta i can chage single products but when i try to mark all and try to make an batch update of products properties (all products shown for main catheegorie) ill get immidently to the admin loginscreen after i do a save of that

sorry my english is too bad,..
i mean - i mark all update properties select active and show in main website and save -admin login apears - my lang is reseted to english and message apears i should select an product (bevore he said he has 9960 selected)
so how can i chance the state and why
in both shops is status shown in nowhere

and why is in stable no product editable why this blank screen apears

by the way the import takes 10 products in 5 seconds thats really long
my server runs on pretty high cpu load…
its an debian etch, mysql 5, php latest , apache latest,
every other application on that server runs much much faster (and there some they do really hard database work)
so there is really no configuration issue on server side

my hopefully lastedit: bevore these qustions come
1. yes all done like describes in the wiki for the oscommerce importer
2. yes its an rc2.2 standart no contributions or something else
3. yes caches adn so refreshed/cleared

so again stable import and shown in the frontend but not editable in the backende (blank screen)
beta editable but no chance to get an batchupdate to mark all als visible

yes ive tried with default shop also with an new store and new storeview in both versions
ife testet it now ober 15 times in any variation

 
Magento Community Magento Community
Magento Community
Magento Community
 
bofh
Jr. Member
 
Total Posts:  4
Joined:  2008-07-10
 

ok just for info ive found the issue
its the langugage / locale options
you should not import as in english (i imported in german)

when i import in english (with the beta 1.1) it works (but ill always get per defautl a new store view for german lol seems he takes it form the oscommerce database.
i dont know if its rellay the lang setting or the lang german pack. ill test it.

but thats all really confusing
when i make a new store, website and storevirew and try to import there hell ignore websitecode and import in a new one anyway
when i select diffent lang than english ill get only “non active” “show in nowhere “ products

so the import in an different lang didnt work out.
possible its the combination with the german lang pack i dont know
but nothing else is installed so possible the combination with these settings make the problems
ife no clue anymore grin

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top