Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Hvor aktiveres dansk sprog i frontend/backend ? 
 
youjane
Jr. Member
 
Total Posts:  1
Joined:  2008-07-16
 

Hej

Jeg har uploadet den danske sprogpakke (både design og locale folderen) til /app folderen - som beskrevet andetsteds.
Herefter har jeg valgt dansk i System -> Configuration - Locale options. Ligeledes har jeg valgt dansk som backendsprog i select-boxen nederst til venste.
Men der sker ikke noget - er der noget jeg har misset ?
HÃ¥ber der er en venlig sjæl der har tid til at svare pÃ¥ dette begynderspørgsmÃ¥l…

Venlig hilsen
Anders Raabo

 
Magento Community Magento Community
Magento Community
Magento Community
 
Rubinus
Jr. Member
 
Total Posts:  3
Joined:  2008-08-21
 

Har gjort det samme som dig, men kan heller ikke få det til at virke.

Er der ikke nogen som har lyst til at hjælpe lidt??

 
Magento Community Magento Community
Magento Community
Magento Community
 
Thissel
Sr. Member
 
Total Posts:  80
Joined:  2007-11-06
 

Som udgangspunkt lyder det som om I har gjort det rigtigt… Prøv evt. at gÃ¥ ind under System -> Configuration og vælg “Default Store View” i drop-down feltet øverst i venstre hjørne. Her fjerne I hakket ud for “Locale” under “Locale Options”. Vælg “Danish” i listen og gem ændringerne.

Afhjælper det problemet?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Bjarke_100
Member
 
Total Posts:  34
Joined:  2008-09-19
 

JA, jeg kan heller ikke finde ud af det..

Har ogsÃ¥ gjort som ovenstÃ¥ende…

 
Magento Community Magento Community
Magento Community
Magento Community
 
Sindre|ProperHost
Mentor
 
Avatar
Total Posts:  1158
Joined:  2008-04-24
 

Har dere husket Ã¥ slette ‘cache’? Dette mÃ¥ gjøres før endringene blir synlige.

Fremgangsmåte:

System | Cache Management velg Refresh ut for “All Cache” og klikk sÃ¥ Save cache settings.

HÃ¥per dette kan hjelpe!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Bjarke_100
Member
 
Total Posts:  34
Joined:  2008-09-19
 

Tjaa.. MÃ¥ske var det cache.. Det virkede nu da jeg stod op..

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top