Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Fatal error… i don’t why! 
 
Pukos
Sr. Member
 
Avatar
Total Posts:  108
Joined:  2008-02-15
 

I’m just strarting my store, everything was ready and worked for a week but starting from yesterday i’m receiving this error:

Fatal errorUncaught exception 'Mage_Core_Model_Store_Exception' in /home/elomflyc/public_html/shop/app/code/core/Mage/Core/Model/App.php:1056 Stack trace#0 /home/elomflyc/public_html/shop/app/code/core/Mage/Core/Model/App.php(545): Mage_Core_Model_App->throwStoreException() #1 /home/elomflyc/public_html/shop/app/Mage.php(577): Mage_Core_Model_App->getStore() #2 /home/elomflyc/public_html/shop/app/Mage.php(439): Mage::printException(Object(Zend_Db_Adapter_Exception)) #3 /home/elomflyc/public_html/shop/index.php(40): Mage::run('default') #4 {main} thrown in /home/elomflyc/public_html/shop/app/code/core/Mage/Core/Model/App.php on line 1056

But i didn’t change ANYTHING!
Have you any suggest about this error? What shoul be happened?

Please help me, I’m in crysis, Thanks a lot!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top