Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

ARGH - EWay extension breaks my site everytime!! 
 
lindaw
Sr. Member
 
Total Posts:  201
Joined:  2007-12-25
 

Hi guys,

Excuse my frustration but I am so sick of this - I have tried to install the EWay extension on version: Magento ver. 1.1.0 (I didn’t tell it to upgrade but it did it anyway! It didn’t work on the “stable” version either) 4 times now and it results in me having to completely re-install the site. There has to be another way to fix this.

It breaks my admin area so none of the menus work (attachement) and also causes this error on the frontend when trying to add a product to the cart:

Fatal error: Call to undefined method Mage_Catalog_Helper_Product::getPriceHtml() in /home/spoiltro/public_html/app/design/frontend/default/default/template/catalog/product/list.phtml on line 55

I tested EWay on a test site and it works fine and I just don’t know what I could have done wrong.

So then I uninstalled the EWay extension and now I’m getting a Internal Server Error!

The problem is so big I don’t even know if anyone can help me. Does anyone have ANY ideas for any of this?

Image Attachments
broken.jpg
 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top