Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

PROBLEM: Attributes Do Not Display After Moving to New Server
 
hellomagento
Jr. Member
 
Total Posts:  2
Joined:  2008-07-17
 

I have installed magento on a test site for a client.  Imagine that I installed it on a server - widgetsxyz.com but NOW I need to quickly move the site to a new domain name - blueblandwidgets.com.  This is a store that has configruable products - drop down menus and all.

I backed up data from old site. Uploaded files. Set Permissions. Imported SQL data.  But attributes are not visible in magento even though they are inside of phpmyadmin.

How can you move magento from old site to a new site and get the attributes - to show up in a new installation of Magento?

 
Magento Community Magento Community
Magento Community
Magento Community
 
roshangmail
Jr. Member
 
Avatar
Total Posts:  29
Joined:  2008-05-17
 

please post the issue abit clearly as far as possbile with the error so that we can pull over the issue promptly

first step: backup the sql of old server with check the bock called maitain intergity constant.
and move the files to new server as the same database.
and change in local.xml file with the new server configuration ..change the permission of the files var, and other files.

 
Magento Community Magento Community
Magento Community
Magento Community
 
hellomagento
Jr. Member
 
Total Posts:  2
Joined:  2008-07-17
 

I don’t get an error at all.  Everything works perfectly fine.  I changed everything.  Backed up the database, loaded it in via sql.  I can see all of my attributes and attribute sets inside of phpmyadmin.

But when I go into the admin of magento and look at the attributes; it doesn’t list my attributes from database.  It only lists magento default attributes.

(edited for solicitation)

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top