Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Simple products not assosciating to Configurable
 
Powdermonkey
Jr. Member
 
Total Posts:  2
Joined:  2008-04-21
Hossegor
 

Simple products not assosciating to Configurable

Hi, I have been using Magento for a couple of months now ... I am working on Beta 1.1.0

I have successfully uploaded both simple and configurable products via a CSV.

The data shows correctly both in an exported CSV and through tthe magento control panel.

However, when I try and asosciate simple products to configurable products through the Magento interface, they do not become asosciated and therefore viewable, until I go in to each simple product through the Magento interface and resave them.

Is this a bug, or have I misconfigured something in either the CSV or setup of either simple or configurable products.

I am not sure what best to include in the way of logs or screen shots, so please ask for any further info that is required.

Thanks in advance to anyone who can help with this problem.

Pat

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top