Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Nach Löschvorgang im Admin folgender Fehler:  Notice: Undefined index:  0
 
sepp
Sr. Member
 
Avatar
Total Posts:  120
Joined:  2008-06-14
Hamburg
 

Hallo
Habe folgendes Problem, was ich nicht gelöst bekomme.

Nach dem ich im Admin bereich eine neu hinzugefügte website / store und storeview gelöscht habe kommt folgende Fehlermeldung, und nichts geht mehr.
Die fehlermeldung kommt ebenso im Frontend.
Was tun sprach Zeus ??? ( bin ratlos)

Notice: Undefined index:  0 in C:\xampp\htdocs\magento\app\code\core\Mage\Core\Model\Mysql4\Config.php on line 107
Trace:
#0 C:\xampp\htdocs\magento\app\code\core\Mage\Core\Model\Mysql4\Config.php(107): mageCoreErrorHandler(8, ‘Undefined index...’, ‘C:\xampp\htdocs...’, 107, Array)
#1 C:\xampp\htdocs\magento\app\code\core\Mage\Core\Model\Config.php(200): Mage_Core_Model_Mysql4_Config->loadToXml(Object(Mage_Core_Model_Config))
#2 C:\xampp\htdocs\magento\app\code\core\Mage\Core\Model\App.php(208): Mage_Core_Model_Config->init(Array)
#3 C:\xampp\htdocs\magento\app\Mage.php(404): Mage_Core_Model_App->init(’’, ‘store’, Array)
#4 C:\xampp\htdocs\magento\app\Mage.php(423): Mage::app(’’, ‘store’, Array)
#5 C:\xampp\htdocs\magento\index.php(40): Mage::run()
#6 {main}

Gruss sepp

 
Magento Community Magento Community
Magento Community
Magento Community
 
Casper
Jr. Member
 
Avatar
Total Posts:  16
Joined:  2008-04-08
 

If someone finds this post through Google (I did) the solution for this problem is here: http://www.magentocommerce.com/boards/viewthread/5593/

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top