Magento Forum

   
Kompatibilitätsprobleme mit bestimmten PHP Versionen
 
David Schmitz
Jr. Member
 
Total Posts:  1
Joined:  2008-07-14
 

Hallo,
ich nutze erst seit kurzem Magento und bin recht begeistert davon. Allerdings wird dieser Eindrucker regelmäßig dadurch getrübt, dass das System sich selbst zerstört wenn man zum Beispiel ein Produkt hinzufügen will. Das Problem ist, dass man das System anschließend nicht mehr nutzen kann und neu aufsetzen muss. Eine Fehlermeldung ist z.B.: SQLSTATE[42S02]: Base table or view not found: 1146 Table ‘magento1.sales_quote’ doesn’t exist

Hier ist wohl die Datenbank zerstört worden ...
Die Fehlermeldungen wechseln allerdings.

Meine Frage ist ob es damit zusammenhängen kann, dass die Magento Version Kompatibilitätsprobleme mit bestimmten PHP Versionen aufweist - Oder gibt es vielleicht etwas anderes was dafür verantwortlich ist.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Phoenix Medien - DE
Sr. Member
 
Avatar
Total Posts:  187
Joined:  2008-05-29
Stuttgart, Germany
 

Welche Version von Magento bzw. MySQL nutzen Sie denn? Ist der Datenbankserver mit dem Hosting-Server identisch?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top