Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

New installations : some problems & bugs reports
 
Freeman59
Jr. Member
 
Total Posts:  3
Joined:  2007-10-23
 

Hello all

i’m a new Magento user since this morning,

i’ve installed Magento on a web hosting account named 90Plan at OVH.com

i’m sorry for my bad english before, i will try to do my best

i’ve got some bugs with Magento

1/ No French Store (at the bottom, when selecting other language than US, like German or French, i’ve got a 500 Internal Server Error)
for the installation of the Magento, i needed to delete de #php_flag line under the .htaccess file, i don’t know if that why i got this error now
normally, selecting German or French don’t work but the Store should let English language show.

2/ I’ve seen that i have a problem with the caracters (maybe UTF-8 ?), because the euro symbol “ € “ shown as “ € “ and if i put a description of an article that contain é à è or something like that, all the caracters after are deleted

in exemple if i wrote : Cet article déchire ! achetez le !
then i save, and only show : Cet article d

3/ I changed the defaut country in System > configuration to Belgium, and after i’ve selected only customers from Belgium, France & France Metropolitan and Save, after a refresh, i could see that all the country list has been deleted ! i can’t select anything in defaut country, customers country and i can’t put my sales tax value in “Sales > tax” because country aren’t listed too ! what can i do to bring them back ?

4/ I don’t understand how to put an article “out of stock”, when i put the value “out of stock” to an article and save, it’s all time “Avalaibility : on stock”
I try with Qty : 0 and statue Enable, Qty : 0 and Out of Stock, Qty : 2 (or another value) and Out of stock, but it’s the same ! Product is always On Stock ! I tryied with your Demo Web site, and it’s the same ! maybe it’s not like that, but what will i do to tell that an article isn’t on stock ?

Best Regards,

Julien

 
Magento Community Magento Community
Magento Community
Magento Community
 
Freeman59
Jr. Member
 
Total Posts:  3
Joined:  2007-10-23
 

hello guys

i’ve tryied something yesterday and found why my country list disapear

in System > configuration, Local Option > Language, if you put something other than English, the list go blank

any idea for 500 Internal Error when i try to put the shop in French or German (switch button on the top of the shop page)

i tried to change the HTACCESS and now i have a HTTP 404 error instead of the 500 Internal Error ...

It’s from the HTaccess i’m sure now but i don’t know what i need to do with !

My actual HTAccess is :

SetEnv PHP_VER 5
#php_flag magic_quotes_gpc off
#php_flag short_open_tag on

DirectoryIndex index.php

RewriteEngine on
RewriteRule !\.(js|ico|txt|gif|jpg|png|css)$ index.php

RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteCond %{REQUEST_FILENAME} !-l

RewriteRule .* index.php
ReWriteBase /

thanks for your help !

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top