Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Poll Manager gives error when adding a poll
 
speedyss
Jr. Member
 
Total Posts:  24
Joined:  2008-07-02
 

hi, wondering if anyone could help.

When i go on to save the poll i have added or modified in poll manager i get the following error

SQLSTATE[HY093]Invalid parameter numberno parameters were bound

Any suggestions how this problem could be solved?

 
Magento Community Magento Community
Magento Community
Magento Community
 
mediagang
Sr. Member
 
Avatar
Total Posts:  111
Joined:  2008-01-16
Leeds UK
 

I have the same error.  My poll questions was:
What’s the best chef knife?

If i removed either the ‘ or the ?  it didn’t error!

Do you also use both ‘ and ? in your poll question?

 
Magento Community Magento Community
Magento Community
Magento Community
 
LeeSaferite
Guru
 
Avatar
Total Posts:  322
Joined:  2007-08-31
Lake City, FL
 

Do you have a stack trace for the error?

What version are you running?

 
Magento Community Magento Community
Magento Community
Magento Community
 
skrambo
Jr. Member
 
Avatar
Total Posts:  21
Joined:  2008-08-25
 

Hi any movement on this error? I get the same error. I am using 1.1.5

It looks like it only throws the error if you add special characters like ‘ “ ! etc…

Cheers,
SImon

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top