Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Erreur lors de l’installation
 
ludolecho
Jr. Member
 
Total Posts:  1
Joined:  2008-07-05
 

Bonjour,

Je suis nouveau sur ce forum!!!

J’essaie d’installer Magento et je ne connais pas grand chose a son sujet, mais une erreur me gache mon plaisir :

magento-core/Lib_Varien requires PHP extension “curl”
magento-core/Lib_Varien requires PHP extension “pdo_mysql”
magento-core/Lib_Varien requires PHP extension “mcrypt”
magento-core/Mage_Core_Modules requires package “magento-core/Lib_Varien” (version >= 1.0.19700, version <= 1.0.19700)
magento-core/Mage_All_Latest requires package “magento-core/Mage_Core_Modules” (version >= 1.0.19870.2, version <= 1.1, excluded versions: 1.1)
magento-core/Mage_Core_Adminhtml requires package “magento-core/Mage_Core_Modules” (version >= 1.0.19870.2, version <= 1.1, excluded versions: 1.1)
magento-core/Interface_Adminhtml_Default requires package “magento-core/Mage_Core_Adminhtml” (version >= 1.0.19870.2, version <= 1.1, excluded versions: 1.1)
magento-core/Interface_Frontend_Default requires package “magento-core/Mage_Core_Modules” (version >= 1.0.19870.1, version <= 1.1, excluded versions: 1.1)
magento-core/Interface_Install_Default requires package “magento-core/Mage_Core_Modules” (version >= 1.0.19870.2, version <= 1.1, excluded versions: 1.1)
Install Errors
No valid packages found
PEAR ERROR: install failed

Quelqu’un peut-il m’aider?

Merci d’avance!!!

 
Magento Community Magento Community
Magento Community
Magento Community
 
MageAction
Sr. Member
 
Avatar
Total Posts:  89
Joined:  2008-05-28
France
 

oui, il semble que tu essai de l’installer en local avec easy PHP, pour cela tu doit modifier certain fichiers de easyphp.

tu doit installer la dernière version de fichier : php_pdo_mysql.dll

Il y a un tutorial video pour cela des que je retrouve le lien je te l’envoi.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top