Magento Forum

   
PDOException Object Fehler bei Installation nach DB-Eingabe
 
mirko2002
Jr. Member
 
Total Posts:  4
Joined:  2008-07-04
 

Hallo,

nachdem ich mir zum Testen die aktuelle SVN-Version 1.1.x.11 installieren wollte kam ich bis zum Schritt wo ich die Angaben zur Datenbank machen sollte. Diese habe ich eingeben und auf “Weiter” geklickt.

Danach erschien nur noch eine weiße Seite mit vielen vielen Fehlern.

In meiner Suche bin ich auf diesen Thread hier gestoßen:
http://www.magentocommerce.com/boards/viewthread/4648/P15/

Hilft mir aber bei meinen Englischkenntnissen nicht so wirklich weiter…

Meine genauen Fehler hab ich mal als Textdatei angehangen da es für den Thread zu lang wäre.

In die Datenbank hat er allerdings 13 Tabellen reingeschrieben - unter anderem auch die “magentocore_url_rewrite” die in der Fehlermeldung bemängelt wird....

Wäre schön wenn da wer weiterhelfen könnte…

Danke

File Attachments
fehler_install.txt  (File Size: 9KB - Downloads: 140)
 
Magento Community Magento Community
Magento Community
Magento Community
 
mirko2002
Jr. Member
 
Total Posts:  4
Joined:  2008-07-04
 

Keiner ne Idee was man hier machen könnte?

 
Magento Community Magento Community
Magento Community
Magento Community
 
mirko2002
Jr. Member
 
Total Posts:  4
Joined:  2008-07-04
 

Auch wenn ich nerve smile

Keiner ne Idee was hier zu machen ist?

Liegts am Hoster weil wieder irgendwelche Sachen fehlen?

Kann mir den Fehler nicht erklären :(

 
Magento Community Magento Community
Magento Community
Magento Community
 
thE_iNviNciblE
Sr. Member
 
Avatar
Total Posts:  220
Joined:  2008-01-09
Oldenburg
 

hast du das ganze nochmal versucht ?
also Datenbank nochmal komplett leer machen.... ich hatte auch schon einmal so einen seltsamen fehler bei der installation und zwar im zusammenhang mit “table_prefix”

 
Magento Community Magento Community
Magento Community
Magento Community
 
mirko2002
Jr. Member
 
Total Posts:  4
Joined:  2008-07-04
 

Ja hatte das ganze schonmal neu probiert da ich dachte das ich irgendwo was falsch gemacht hatte oder irgendwelche Rechte falsch gesetzt hatte. Also gesamte Daten + DB gelöscht und neu aufgespielt. Fehler bleibt derselbe wie oben indem Anhang.

Hab da keinen Rat....

Irgendwie muß das doch funktionieren smile

 
Magento Community Magento Community
Magento Community
Magento Community
 
koellsch
Jr. Member
 
Total Posts:  6
Joined:  2008-06-25
 

Also ich hab ebenfalls den selben Fehler. Gibt es schon irgendwelche Neuigkeiten? Die Lösungsansätze aus dem englischsprachigen Thread haben bei mir nichts gebracht.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Constan
Jr. Member
 
Total Posts:  1
Joined:  2008-06-21
 

Habe ein ähnliches Problem nur bei mir kommt eine Weiße Seite ohne Fehlermeldung, auch die Logs geben nichts her.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top