Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Categories Not Appearing on frontend.. No Navigation!! Help Plz! 
 
riddle930
Jr. Member
 
Total Posts:  12
Joined:  2007-12-05
 

My site is working fine, everything is on order, i’m adding products, i’ve define attributes and attribute sets, and categories. but the categories dont show up in the navigation bar in the frontend,, none of them do!!! I’ve know idea what might be casuing this.. any help is appreciated..

Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
i960
Guru
 
Avatar
Total Posts:  633
Joined:  2007-10-01
Bakersfield, CA
 

Did you place your categories under “Default Category”?  They won’t show up if you don’t do that.

 
Magento Community Magento Community
Magento Community
Magento Community
 
riddle930
Jr. Member
 
Total Posts:  12
Joined:  2007-12-05
 

Well.. can’t seem to thank you enough for that! wink

 
Magento Community Magento Community
Magento Community
Magento Community
 
chris10
Jr. Member
 
Total Posts:  3
Joined:  2008-07-15
 

I did put them under the root categorie but I do not gat any navigation on the frontend.
If I loop up the product url in the backend and put in the adreessbar in my browser it does show the product itself.

any ideas?

 
Magento Community Magento Community
Magento Community
Magento Community
 
darryla
Member
 
Total Posts:  52
Joined:  2008-07-08
 

Have you set the default category to Anchor ‘Yes’?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top