Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Cannot send headers and fatal error
 
stefania
Jr. Member
 
Total Posts:  9
Joined:  2008-06-04
 

Hello,
after erase one shop view If will acces in the admin panel or web i have error:
Cannot send headers; headers already sent in /home/hosting/f/flora/www/app/code/core/Mage/Core/functions.php, line 227

and in the install page /install.php:

Notice: Use of undefined constant Mage_Core_Model_Config - assumed ‘Mage_Core_Model_Config’ in /home/hosting/f/flora/www/app/code/core/Mage/Core/Model/Config.php on line 185[0] in Mage_Core_Model_Config->init(NULL) in /home/hosting/f/flora/www/app/code/core/Mage/Core/Model/App.php on line 205[1] in Mage_Core_Model_App->init("default", “store”, NULL) in /home/hosting/f/flora/www/app/Mage.php on line 402[2] in Mage::app("default") in /home/hosting/f/flora/www/install.php on line 118

Recoverable Error: Argument 1 passed to Mage_Core_Model_Mysql4_Config::loadToXml() must be an instance of Mage_Core_Model_Config, string given, called in /home/hosting/f/flora/www/app/code/core/Mage/Core/Model/Config.php on line 185 and defined in /home/hosting/f/flora/www/app/code/core/Mage/Core/Model/Mysql4/Config.php on line 65[0] in Mage_Core_Model_Mysql4_Config->loadToXml("Mage_Core_Model_Config") in /home/hosting/f/flora/www/app/code/core/Mage/Core/Model/Config.php on line 185[1] in Mage_Core_Model_Config->init(NULL) in /home/hosting/f/flora/www/app/code/core/Mage/Core/Model/App.php on line 205[2] in Mage_Core_Model_App->init("default", “store”, NULL) in /home/hosting/f/flora/www/app/Mage.php on line 402[3] in Mage::app("default") in /home/hosting/f/flora/www/install.php on line 118

Fatal error: Call to a member function setNode() on a non-object in /home/hosting/f/flora/www/app/code/core/Mage/Core/Model/Mysql4/Config.php on line 76

what’s happens? and can I meke for resolutions?
Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
Michael_1
Enthusiast
 
Total Posts:  826
Joined:  2007-08-31
 

Can you try to clean the cache manually - i.e. delete var/cache directory completely ?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top