Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

media base link im cms funktioniert nicht ( {{media url=,,,, )
 
Lenny2
Sr. Member
 
Total Posts:  171
Joined:  2008-05-21
München
 

Ich versuche Bilder in CMS Seiten zu integrieren:

<img src="{{var url= ... funktioniert!

Wenn ich jedoch die Bilder/Dokumente im Media Verzeichnis ablegen möchte, versuche ich:

<img src="{{media url=

Hierbei wird das media base verzeichnis jedoch nicht übernommen und der generierte Link sieht so aus:

http://www.meinedomain.de/media url/informationen/bild.jpg

Was mache ich falsch?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Lenny2
Sr. Member
 
Total Posts:  171
Joined:  2008-05-21
München
 

Gibt es hierfür keine Lösung?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Lenny2
Sr. Member
 
Total Posts:  171
Joined:  2008-05-21
München
 

hm, weiß keiner hier rat?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Phoenix Medien - DE
Sr. Member
 
Avatar
Total Posts:  187
Joined:  2008-05-29
Stuttgart, Germany
 

Kannst du mal die korrekte URL zum Bild angeben und ein konkretes Beispiel, wie du das einbindest?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top