Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Käyttäjiä ei pysty editoimaan
 
jiitee
Jr. Member
 
Total Posts:  6
Joined:  2008-01-06
 

Moi
Olisiko kellään ideaa miten seuraavanlaisen ongelman saa korjattua?
Manage Customers sivu näyttää käyttäjät OK. Mutta kun haluan editoida niin sivuksi ei aukea normaali käyttäjän editointi sivu vaan sama Manage Customer sivu paitsi Manager Customer teksti puuttuu vasemmasta ylälaidasta sekä Add New Customer -painike puuttuu.
Lisäksi seuraavalla rivillä on “Page 1 of 1 pages… on samat paitsi “Total 0 records found” lisäksi “Pending Reviews RSS"-linkki on tullut lisää ja “Export to.. “ jutut on pois. “Reset Filter” ja “Search"-painikkeet näkyvät. Osoite rivillä on: http://www..../webshop/index.php/admin/customer/edit/id/2/
Itsellä on testikäytössä omalla koneella (WinXP/XAMPP) ja siinä nämä toimii ihan ok.
Annan lisätietoja jos tällä ei vielä selviä.

t.jyrki

 
Magento Community Magento Community
Magento Community
Magento Community
 
jiitee
Jr. Member
 
Total Posts:  6
Joined:  2008-01-06
 

Asensin Magenton uusiksi, nyt ko. vika vähän muuttui eli nyt tulee blakko sivu kun yritän editoida käyttäjiä.
Tämmöinen on selaimelta saatu lähdekoodi:

<!DOCTYPE HTML PUBLIC “-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=windows-1252"></HEAD>
<BODY></BODY>
<META content=ANIDPHCAIO name=SKYPE_FRAMEID>
<META content=ANIDPHCAIO name=SKYPE_FRAMEID></HTML>

Olisiko mahdollista että tämä ongelma on hakemistojen/tiedostojen oikeuksissa???
Olen kyllä kokeillut kaikenlaisia mut mikään ei tunnu auttavan.
Tämä on aika ihmellistä koska kaikki muut toiminnot tuntuvat toimivan normaalisti.

 
Magento Community Magento Community
Magento Community
Magento Community
 
jiitee
Jr. Member
 
Total Posts:  6
Joined:  2008-01-06
 

Nyt hävisi kategorioiden näyttö kesken lisäyksien. Kerkisin laittaa noin 30kpl kategorioita, vika alkoi siten että kun tallensin kategorian, niin sen jälkeen tuli blankko-sivu mutta sivun päivittämisen jälkeen lista tuli näkyviin. Nyt se ei näytä enää ollenkaan kategoriota. En siis tehnyt mitään muuta kuin lisäilin kategorioita. Kaikki toimi normaalisti varmaan n. 25 kategorian lisäyksen ajan. Nyt on kokeiltu IE:llä ja Firefoxsilla ja toisella tietokoneella-> ei toimi.
Pliis auttakaa, koska tämä olisi erittäin sopiva verkkokauppa käyttööni.

t.jyrki

 
Magento Community Magento Community
Magento Community
Magento Community
 
jiitee
Jr. Member
 
Total Posts:  6
Joined:  2008-01-06
 

NYT TOIMII!!!
Muutin php.ini tiedostosta muistiasetuksia
“memory_limit = 64M ; Maximum amount of memory a script may consume (16MB)”
Asetuksena oli 16M.
Nyt toimii myös käyttäjien editointi.
Olenko oikealla jäljillä, mikä on sopiva määrä tähän?

t.jyrki

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top