Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

How Hosting to respect System Requirements? 
 
Dave
Jr. Member
 
Avatar
Total Posts:  16
Joined:  2007-09-01
Lecce
 

Hi guys,
I’m an italian boy, I wanted to know which hosting it (url? plane?) respects requirement in order to install magento.
sorry for my english
smile
Tnx Dave

 
Magento Community Magento Community
Magento Community
Magento Community
 
mckooter
Sr. Member
 
Avatar
Total Posts:  91
Joined:  2007-08-31
 

I think what your asking is the system requirements, that would be here: http://www.magentocommerce.com/system-requirements

not sure what you might mean by “url” and “plane”

 
Magento Community Magento Community
Magento Community
Magento Community
 
beazleybub
Jr. Member
 
Avatar
Total Posts:  28
Joined:  2007-08-31
 

I think he might mean, How can he get his host to comply with the fact that he needs php 5.2.0 to run magento?
I myself use godaddy and they have told me that they can’t upgrage my php 5.1 to php 5.2.0 which I believe is total BS.

Anybody know of an afortable web host that uses php 5.2.0?

Cheers

 
Magento Community Magento Community
Magento Community
Magento Community
 
_
Sr. Member
 
Total Posts:  152
Joined:  2007-08-31
 

Our dedicated servers are fully tested but are also located in Poland. Please check the speed of http://lento.pl/demo or http://lento.pl/demo/admin. As I know there is no problem with connection in Europe.

The architecture of servers is fully complitant with requirements. Although our partner has no english website there would be no problem with support. PM me for more information if you wish smile

 
Magento Community Magento Community
Magento Community
Magento Community
 
Dave
Jr. Member
 
Avatar
Total Posts:  16
Joined:  2007-09-01
Lecce
 

thank you for your answers,
I’m looking for an hosting compatible with magento system,
(http://www.europeanwebhost.com/hosting_windows_hosting_linux.asp) but I don’t know if it fulfils the technical specification,
and which hosting I could buy.
which one are you using?
Have you any solution?

tnx
cheese

 
Magento Community Magento Community
Magento Community
Magento Community
 
RoyRubin
Enthusiast
 
Avatar
Total Posts:  968
Joined:  2007-08-07
Los Angeles, CA
 

Nexcess has offered to install Magento free of charge (with an account) - http://www.nexcess.net/software/magento-web-hosting.php

 
Magento Community Magento Community
Magento Community
Magento Community
 
_
Sr. Member
 
Total Posts:  152
Joined:  2007-08-31
 

Hmm. Roy I’m unsure if the information on this page is correct smile

With every Magento hosting order, we’ll preinstall the software on your account. You’ll be ready to sell in no time with hosting and the Magento software ready to go from the start!

As we all know Magento is in beta stage and should not be used in production enviroments. The above information can throw many users in confusion.

 
Magento Community Magento Community
Magento Community
Magento Community
 
beazleybub
Jr. Member
 
Avatar
Total Posts:  28
Joined:  2007-08-31
 

I moved from godaddy to hostgator and I absolutely love it. They host using php 5.2 +! I have had no problems using them.

 
Magento Community Magento Community
Magento Community
Magento Community
 
bobh
Member
 
Total Posts:  32
Joined:  2007-08-31
 

I was looking at a host and emailed them and said they meet all these requirements except * PDO/MySQL and gave me the info page saying verify the same using the php info
http://boswellphotographic.com/info.php i am surprised they have the other extensions and not that one unless they missed it or something. 

# Apache Web Server (1.x or 2.x)
# PHP 5.2.0 or newer, with the following extensions/addons:

* PDO/MySQL <<<====
* MySQLi
* mcrypt
* mhash
* simplexml
* DOM

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top