Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Menu not showing up?? 
 
digitaluprising
Jr. Member
 
Total Posts:  7
Joined:  2008-05-27
 

I’ve added a few categories, but my menu is not showing up?  How do I enable the default menu that shows up the on default theme?

Thanks,
Tom

 
Magento Community Magento Community
Magento Community
Magento Community
 
digitaluprising
Jr. Member
 
Total Posts:  7
Joined:  2008-05-27
 

By default, my top menu is not showing up, is that what’s suppose to happen?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Lior
Magento Team
 
Avatar
Total Posts:  293
Joined:  2007-09-24
 

Did you read this article?
http://www.magentocommerce.com/knowledge-base/entry/tutorial-creating-and-managing-categories

Make sure that your top level categories are sub categories on the root category of your site.

 
Magento Community Magento Community
Magento Community
Magento Community
 
digitaluprising
Jr. Member
 
Total Posts:  7
Joined:  2008-05-27
 

Hi Lior,
My categories are in this format:

ROOT
Electronics (level 1)
TVs(level 2)
Cameras(level 2)
Cell Phones(level 1)
Lingerie(level 1)

That’s just an example.

It’s still not showing up, even if I used the default skin.  I added a product too, but I still can’t see the menu?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Lior
Magento Team
 
Avatar
Total Posts:  293
Joined:  2007-09-24
 

Make sure that ROOT is the “Root Category” of your site
You can check it in Admin > System > Manage Store > Edit Store

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top