Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Problem with reindexing after installation. Please help. 
 
CyberMuscle
Jr. Member
 
Avatar
Total Posts:  2
Joined:  2013-02-05
Slovenia
 

Hello.

I am new to magento. I followed tutorials on how to install magetno and now when I try to reindex product prices in system/index management i get an error. Everything else is reindexed normally!

Invalid backend model specified: catalog/product_attribute_backend_startdate_specialprice

I am running magento 1.8.1 with sample data. Can’t find a detailed answer on google. Any help would be much appreciated.

Thank you,
Dusko

 
Magento Community Magento Community
Magento Community
Magento Community
 
brendanb
Mentor
 
Total Posts:  1093
Joined:  2008-07-16
London, United Kingdom
 

Hey,

Cant be 100% sure, but from the error, it could be a missing piece of data from the test database.

Have you tried setting with fresh with no sample data.? Sorry, I cant say. Ive never used the test data, always created my own manually.

Customer, Product, Order, etc.

brendan

 
Magento Community Magento Community
Magento Community
Magento Community
 
CyberMuscle
Jr. Member
 
Avatar
Total Posts:  2
Joined:  2013-02-05
Slovenia
 

Thanks for info I will try that.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top