Magento Forum

   
Wont work
 
King Arthure
Jr. Member
 
Avatar
Total Posts:  3
Joined:  2007-10-17
 

Ok,

Roy, as I have talked about the problem with you before ,and you said bring it to the forum. The major problem is i can get it to run .erro comes out saying need to have php 5.2 to run. The hosting company has 5.1.6- due to the fact 5.2 has some issues and they wont run it. The error had a link so that u could install a cgi script to work around that problem. Of coure the link goes to a dead page. SO i need help in one way or another.
Thanks,
Shawn

 
Magento Community Magento Community
Magento Community
Magento Community
 
Moshe
Magento Team
 
Avatar
Total Posts:  1770
Joined:  2007-08-07
Los Angeles
 

Maybe it will work for you by just changing the minimal PHP version validation to 5.1.6 by editing index.php - find 5.2.0 and replace to 5.1.6 - i think it worked for some people on the forum..

If you still get errors, follow the instructions here: http://www.magentocommerce.com/knowledge-base/entry/installing-magento-on-a-php4-server

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top