Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Exception during installation
 
Ree
Jr. Member
 
Total Posts:  30
Joined:  2007-09-26
 

This is what I get when installing magento on CentOS 4.5:

Zend_Db_Statement_Exception Object
(
    
[message:protected] => SQLSTATE[42S02]Base table or view not found1146 Table 'inter_magento.rating_store' doesn't exist
    ...
}

I’m using 0.6.13110. Previous versions used to install fine.

 
Magento Community Magento Community
Magento Community
Magento Community
 
rhedeko
Jr. Member
 
Avatar
Total Posts:  6
Joined:  2007-08-31
Germany
 

i have the same problem with the installation (MySQL 4.1.22). Previous versions worked fine. Any suggestions?

Zend_Db_Statement_Exception Object
(
    
[message:protected] => SQLSTATE[42S22]Column not found1054 Unknown column 'review_entity_summary.store_id' in 'where clause'
    
[string:private] => 
    
[code:protected] => .....
 
Magento Community Magento Community
Magento Community
Magento Community
 
Narno
Jr. Member
 
Avatar
Total Posts:  22
Joined:  2007-09-02
Paris, France
 

Me too on Debian / PHP 5 / MySQL 5 with the 0.6.13110 version… hmmm

 
Magento Community Magento Community
Magento Community
Magento Community
 
i960
Guru
 
Avatar
Total Posts:  633
Joined:  2007-10-01
Bakersfield, CA
 

I had the same issue, but I figured it was something on my end.  It seems like one of the SQL files is not being loaded into the database.  The solution is to find this sql file:

/app/code/core/Mage/Rating/sql/rating_setup/mysql4-upgrade-0.6.2-0.6.3.sql

And import/run it in something like phpMyAdmin or whatever else you use to run sql statements.  After that, just refresh the page you got the error on and it should let you through to the next page.  This happened to me with both the lite and full packages, and importing that file worked every time I tried it.  Never had an issue with previous versions of Magento.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Ree
Jr. Member
 
Total Posts:  30
Joined:  2007-09-26
 
i960 - 17 October 2007 07:57 AM

I had the same issue, but I figured it was something on my end.

What was it?

 
Magento Community Magento Community
Magento Community
Magento Community
 
i960
Guru
 
Avatar
Total Posts:  633
Joined:  2007-10-01
Bakersfield, CA
 
Ree - 17 October 2007 10:28 AM

i960 - 17 October 2007 07:57 AM
I had the same issue, but I figured it was something on my end.

What was it?

I have no idea what caused the issue, I just know how to fix it.  My post above has a possible solution/workaround.  A real fix will probably have to come from the Magento team, if indeed it is a problem with Magento.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Magnus Wester
Member
 
Avatar
Total Posts:  42
Joined:  2007-09-02
Stockholm, Sweden
 

I can just confirm that the solution provided above solved my problem, and that there appears to be yet another error in the installation scripts for this release.

i960, you’re my favorite of the day. Many thanks.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Narno
Jr. Member
 
Avatar
Total Posts:  22
Joined:  2007-09-02
Paris, France
 

i960 : you are the best, thx ! wink

 
Magento Community Magento Community
Magento Community
Magento Community
 
i960
Guru
 
Avatar
Total Posts:  633
Joined:  2007-10-01
Bakersfield, CA
 

You’re welcome.  tongue laugh

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top