Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

worked yesterday, not work now
 
Josue4ever
Sr. Member
 
Avatar
Total Posts:  138
Joined:  2007-10-03
Mexico DF
 

Hi again

My website was working yesterday, I was working great. The first instalation onle gave me a few problems. But…

I upgrade to the newest version.  First only upload some folders and I coudnt see the admin page. Then I erased everything and upload all again.

But now a message appear

Whoops, it looks like you have an invalid PHP version.

Magento supports PHP 5.2.0 or newer. Find out how to install Magento using PHP-CGI as a work-aroun

I followed all the instructions for install but nothing happend!!!!!!

What Can I do? I just want my upgrade :(

Cheers

 
Magento Community Magento Community
Magento Community
Magento Community
 
Moshe
Magento Team
 
Avatar
Total Posts:  1770
Joined:  2007-08-07
Los Angeles
 

check if you have .htaccess in place

 
Magento Community Magento Community
Magento Community
Magento Community
 
Josue4ever
Sr. Member
 
Avatar
Total Posts:  138
Joined:  2007-10-03
Mexico DF
 

I have the same files eve .htaccess in var/ and root.

:( im just exahusted

 
Magento Community Magento Community
Magento Community
Magento Community
 
Moshe
Magento Team
 
Avatar
Total Posts:  1770
Joined:  2007-08-07
Los Angeles
 

which php version shows phpinfo() in magento folder?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top