Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Magento Connect isn’t Working for Me
 
sosuke
Jr. Member
 
Total Posts:  24
Joined:  2008-06-12
 

I’m running on a localhost environment using mamp pro and mac 10.4.11. under the admin menu the only choices that appear for magento connect are ‘manage extensions’ and ‘package extensions’ there is no sign of ‘available remote’ nor ‘PEAR configuration’. when i click on ‘manage extensions’ i get ‘http://localhost:8888/magento/index.php/admin/extensions_local/’ for a moment, then it changes to

'http://localhost:8888/magento/downloader/?return=http://localhost:8888/magento/index.php/admin/'
and i’m presented with an empty magento connect screen. i am able to access the remote extensions, however, by manually entering ‘http://localhost:8888/magento/index.php/admin/extensions_remote/’. any help would be greatly appreciated.
Image Attachments
extensionmenu.jpgemptywindow.jpg
 
Magento Community Magento Community
Magento Community
Magento Community
 
nigeljh
Jr. Member
 
Total Posts:  6
Joined:  2007-09-04
England
 

I dont think its limited to mamp ...

I’m running magento on mamp and the connect works perfectly ....

however, running it on my unix server and i get the same as you .. similar url with a blank page !

anyone got any ideas ??

nigel

 
Magento Community Magento Community
Magento Community
Magento Community
 
sosuke
Jr. Member
 
Total Posts:  24
Joined:  2008-06-12
 

still having the same problem. bump.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top