Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Fresh installation but no categories in frontend? why? 
 
stevieGee
Jr. Member
 
Avatar
Total Posts:  2
Joined:  2008-06-15
 

Hi there,
today i installed Magento ver. 1.0.19870.2 .
I created a category and a product but it is not shown in the frontend (http://www.tradn.de/shop/)
The category is active and i think i did all what i had to. Everything what is shown in tutorials, Wiki setup and Wiki getting started.

Can anybody tell me what i did wrong or what I did understand wrong wink

Do i have to place the category-list somewhere in the configuration?

Greetings from Germany/Bayreuth
stevie

 
Magento Community Magento Community
Magento Community
Magento Community
 
adimagento
Guru
 
Avatar
Total Posts:  626
Joined:  2007-08-29
Los Angeles, CA
 

If you search this forum you will find about 10 threads that give the answer to this question.

this is one of them:

http://www.magentocommerce.com/boards/viewthread/5111

 
Magento Community Magento Community
Magento Community
Magento Community
 
stevieGee
Jr. Member
 
Avatar
Total Posts:  2
Joined:  2008-06-15
 

hmm :-(
I had not found this article :-( i sure have to improve my english wink

There of courese i found my mistake:
I had the category set not under “default” i hat set it beside it :-( now it seems to work!

Thank you very much for that fast and kind Help Adi!

greets stevie

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top