Magento Forum

Google Checkout not showing order in Magento Admin
 
Curgenven
Jr. Member
 
Total Posts:  2
Joined:  2008-06-15
 

This seems to be an odd one…

I’ve followed the instructions to the letter (although I’m currently not using SSL and as such am only using Google Sandbox) and the cart passes the information to GC correctly as it shows my table rate shipping and tax correctly, but it just won’t pass the information back to the site to show in Admin -> Orders.

The Integration Console in GC shows no errors and I’m tearing my hair out here!

I’ve filled in the Callback API field as it says in the instructions in GC (http://www.mgfregister.org/shop/googlecheckout/api - I’ve also tried http://www.mgfregister.org/shop/index.php/googlecheckout/api in case my rewrite was playing up)

I can’t see anything that I’m overlooking, can anyone shed any light on this for me please!?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Rence
Jr. Member
 
Total Posts:  7
Joined:  2008-02-18
 

I’m experiencing the same problem; running v1.0.19870.

I’ll re-post if/when I find a solution.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Curgenven
Jr. Member
 
Total Posts:  2
Joined:  2008-06-15
 

I should have replied to this some time ago…

The next day it worked, it seemed that there was a delay with Google Sandbox for some time as when I tried it the next day after I started receiving the notifications it went straight through!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top