Magento Forum

   
ODD problem with flash and FireFox…
 
Giorgi
Member
 
Total Posts:  53
Joined:  2007-10-21
 

Hello…

I have strange problem with including flash in design, I put simple banner in header.phtml like these:

<object type="application/x-shockwave-flash" data="skin/frontend/default/default/images/flash/slide.swf" width="468" height="60">
<
param name="movie" value="skin/frontend/default/default/images/flash/banner.swf" />
</
object>

and I put ANOTHER banner in callouts:

<object type="application/x-shockwave-flash" data="skin/frontend/default/default/images/flash/slide.swf" width="468" height="60">
<
param name="movie" value="skin/frontend/default/default/images/flash/banner1.swf" />
</
object>

but when viewed in FireFox, it shows banner.swf for both placeses… tried to clean both, browser and magento cache, nothing changes…

it looks OK in IE though…

any help?

 
Magento Community Magento Community
Magento Community
Magento Community
 
D-Gil
Jr. Member
 
Total Posts:  4
Joined:  2008-06-11
 

Try checking the hotlink protection if you use a hosting service. This a common problem with Firefox. If you have hotlink protection turned on flash objects will not even show up in regular web pages, much less the dynamic ones produced by Magento. If your host does not allow you to change the hotlink protection, contact them or, worst case, find another hosting service.

Hope this helps.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top