Magento Blog


SOAP Webservice API WSDL issue for PHP version 5.2.6

For anyone using Magento new SOAP API WSDLs with PHP 5.2.6 or higher there is a bug that is documented here.

The issue is resolved in the core and will be released with the next Magento release.

To apply the fix please see the diff file or use one of the archives (zip, bz2 or gz) to apply the patch.

The new Magento SOAP Webservice API WSDLs can be accessed by using http://your.domain/api/v2_soap?wsdl

Page 1 of 1

RSS: All Blog Posts

Get New Posts by Email


Delivered by FeedBurner