Magento Version 1.3.2.4 Security Update

Magento Version 1.3.2.4 is now available. This version includes a security updates for Magento 1.3.x that solves possible XSS vulnerability issue on customer registration page and is available through SVN, Download Page and through the Magento Connect Manager.

If you are using Magento Version 1.3.x we highly recommend upgrading as soon as possible to Magento 1.3.2.4 If you are using the Magento Connect Manager to upgrade, you should only upgrade Mage_All_Latest package. This package will upgrade all the needed packages.

Note: We do NOT recommend upgrading Magento directly on a production environment.